Can't collect reviewers evaluations when sending mail to aut

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
Posts: 7
Joined: Wed Jul 08, 2009 8:31 am

Can't collect reviewers evaluations when sending mail to aut

Postby rigas » Thu Feb 27, 2014 2:40 pm

I looked in the forum but didnt find any solution. When I send an email accepting or rejecting an article to authors, the button that collects the peer reviews in the email isnt collecting them all. Usually only the two first ones. I am not sure about the number of reviews that are collected but its rarely more than two or three (we have usually four reviews per papers).
I saw an issue about a bug but doent seem to be resolved.
Any solution? (I use a French version of OJS)
All the best
Editor in chied
Revue d'anthropologie des connaissances

Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Re: Can't collect reviewers evaluations when sending mail to

Postby asmecher » Thu Feb 27, 2014 3:35 pm

Hi Rigas,

Is it possible that the missing reviews are the ones the Reviewers entered in the "For Editor" comments field, as opposed to the "For Editor And Author" field? If so, that would explain why some are being excluded.

Alec Smecher
Public Knowledge Project Team

Return to “OJS Technical Support”

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot] and 1 guest