Prepared email stopped working

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
ojsed
Posts: 14
Joined: Wed Jul 17, 2013 10:06 am

Prepared email stopped working

Postby ojsed » Sun Feb 02, 2014 10:58 am

Hello,
I'm trying to send a prepared email to a new reviewer (REVIEW REQUEST), but when I click on the little mail icon the email doesn't open. Options suddenly appear below, but (Editor To Enter WILL DO THE REVIEW UNABLE TO DO THE REVIEW), but there is no email window. This feature worked before but now stopped. The prepared email is "enabled" and the article is assigned to the "Editor". (Maybe I need to make myself a "Section Editor?). I tried to "reset" the prepared email with no effect. I must be doing something wrong.
Thanks!

asmecher
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm
Contact:

Re: Prepared email stopped working

Postby asmecher » Mon Feb 03, 2014 1:38 pm

Hi ojsed,

The behavior you describe is consistent with a disabled email; depending on your configuration it may be one of several templates:
REVIEW_REQUEST_ATTACHED
REVIEW_REQUEST_ATTACHED_SUBSEQUENT
REVIEW_REQUEST_ONECLICK
REVIEW_REQUEST_ONECLICK_SUBSEQUENT
REVIEW_REQUEST
REVIEW_REQUEST_SUBSEQUENT

Ensure that all of these are present and enabled.

Regards,
Alec Smecher
Public Knowledge Project Team

ojsed
Posts: 14
Joined: Wed Jul 17, 2013 10:06 am

Re: Prepared email stopped working

Postby ojsed » Mon Feb 03, 2014 7:55 pm

Thank you, Alec! That solved my problem. You made me a very happy man.
ojsed


Return to “OJS Technical Support”

Who is online

Users browsing this forum: Google [Bot] and 1 guest