Logging in creates loop to login page

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
asmecher
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm
Contact:

Re: Logging in creates loop to login page

Postby asmecher » Wed Oct 02, 2013 2:53 pm

Hi firomero,

Can you describe the problem you're encountering and which suggestions you tried?

Regards,
Alec Smecher
Public Knowledge Project Team

Altieres
Posts: 1
Joined: Wed Oct 02, 2013 11:09 pm

Re: Logging in creates loop to login page

Postby Altieres » Wed Oct 02, 2013 11:25 pm

Hi guys,
I have the same problem.
Loop to login page is happening with reviewers of my conference.
Any ideas??
My regards,
Altieres, São Paulo (Brazil)

GidgetDigit
Posts: 10
Joined: Sun Nov 04, 2012 2:54 pm

Re: Logging in creates loop to login page

Postby GidgetDigit » Tue Nov 05, 2013 1:18 am

Hello ...

We are having a similar issue as described above, and we are using OCS version 2.3.5 installed here: http://naasn2014.org ... Logging in creates an infinite loop back to the login page. It seems intermittent, occasionally, it will work, usually, it does not. (Perhaps a difference in whether one logs in from the sidebar block or the main login? Usually, difficult to replicate... can be some hours or days later and still loop at login.) It seems to be happening to all accounts, whether users or conference managers. I have set 'session_check_ip = Off' in the config.inc.php ... Would it help to see a scrubbed version of the whole config? What sort of info could I give you to help clarify what is causing this problem and help me to fix it as soon as possible? Is it happening because I didn't click "logout" on a previous session? Is there a workaround solution to this?

regards,
pj

asmecher
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm
Contact:

Re: Logging in creates loop to login page

Postby asmecher » Tue Nov 05, 2013 8:25 am

Hi all,

Does your server use APC? If so, you may need to patch http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=8151.

Regards,
Alec Smecher
Public Knowledge Project Team

firomero
Posts: 3
Joined: Wed Oct 02, 2013 2:20 pm

Re: Logging in creates loop to login page

Postby firomero » Sat Nov 30, 2013 9:34 am

asmecher wrote:Hi all,

Does your server use APC? If so, you may need to patch http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=8151.

Regards,
Alec Smecher
Public Knowledge Project Team


Issue SOLVED. thanks a lot, deactived APC


Return to “OJS Technical Support”

Who is online

Users browsing this forum: Google [Bot] and 0 guests