Reviewers cannot see their assigned reviews (SOLVED)!

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
Posts: 13
Joined: Mon May 21, 2012 2:15 am

Reviewers cannot see their assigned reviews (SOLVED)!

Postby AlexandrosG » Thu May 24, 2012 1:11 am

Hi again!
I have just assigned a paper to a couple of reviewers but when i login as either of the reviewers i cannot see the assigned review (there is not any active submission)!
I checked the database table "review_assignments" and the assignment records are there.

What is happening? :?
Last edited by AlexandrosG on Fri May 25, 2012 3:35 am, edited 1 time in total.

Posts: 945
Joined: Wed Oct 15, 2003 6:15 am
Location: Brasí­lia/DF - Brasil

Re: Reviewers cannot see their assigned reviews!

Postby ramon » Thu May 24, 2012 6:17 am

Hello AlexandrosG,

Make sure that:
- The reviewers don't have multiple logins. You may have assigned the review to a person that has more than one active login)
- Make sure you sent the notification e-mail. OJS doesn't register the task to any role until you have "sent" the e-mail (note that you have the option to "not send" the e-mail, in which case the message won't be sent, but the task will be recorded).

Ramón Martins Sodoma da Fonseca
Analista em C&T
Coordenação de Tecnologias de Informação
Instituto Brasileiro de Informação em Ciência e Tecnologia - IBICT
Ministério da Ciência e Tecnologia - MCT

Posts: 13
Joined: Mon May 21, 2012 2:15 am

Re: Reviewers cannot see their assigned reviews!

Postby AlexandrosG » Fri May 25, 2012 12:57 am

Ok! I checked the OCS again before a while and the assignment....were right there!! :shock:
I don't know what happened so i think that maybe had to do with some loging in and out or some time-passing...!?!
Could it be?

Just for the record: I work with a testbed OCS installation so when i make a review request i usually choose "skip email" and then i manually select "WILL DO THE REVIEW" to confirm the assignment. I have tried it many times and always worked till now.

Return to “OCS Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest