[OCS-2.3.3-1][plugins.importexport.native-1.0.0.0] [LocBUG]

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
petyovsky
Posts: 3
Joined: Wed Jun 22, 2011 3:30 pm

[OCS-2.3.3-1][plugins.importexport.native-1.0.0.0] [LocBUG]

Postby petyovsky » Thu Jun 23, 2011 8:28 am

Hi again and for today.

in en_US: locale for plugin: importexport.native-1.0.0.0

two diferent keys have same values. Typical copy-paste problem.
importexport.native-1.0.0.0

.\ocs-2.3.3-1\plugins\importexport\native\locale\en_US\locale:

Code: Select all

<message key="plugins.importexport.native.import.error.paperCoverageGeoLocaleUnsupported">An paper geographical coverage was provided for the paper "{$paperTitle}" in a locale ("{$locale}") that this conference does not support.</message>

<message key="plugins.importexport.native.import.error.paperCoverageChronLocaleUnsupported">An paper geographical coverage was provided for the paper "{$paperTitle}" in a locale ("{$locale}") that this conference does not support.</message>


Second key value must be:

Code: Select all

<message key="plugins.importexport.native.import.error.paperCoverageChronLocaleUnsupported">An paper chronological coverage was provided for the paper "{$paperTitle}" in a locale ("{$locale}") that this conference does not support.</message>


Thanks for review and integration to the trunk.

Pety.

jmacgreg
Posts: 4191
Joined: Tue Feb 14, 2006 10:50 am
Contact:

Re: [OCS-2.3.3-1][plugins.importexport.native-1.0.0.0] [LocBUG]

Postby jmacgreg » Mon Jun 27, 2011 3:49 pm

Thanks again, Pety! This had been previously reported in OJS: see http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=5883. I'll ensure that your fix is added to OCS.

Cheers,
James


Return to “OCS Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest