Papers Report missing data for affiliation column

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
dvp
Posts: 4
Joined: Fri Feb 19, 2010 2:27 am

Papers Report missing data for affiliation column

Postby dvp » Wed Jul 21, 2010 8:20 am

Hi

My OCS 2.3 install has a problem whereby when i run a papers report I get no data for the Affiliation column

The authors have entered their affiliations!

Is this a know bug / problem?

Is there a workaround?

Cheers

Dan

r2d2
Posts: 32
Joined: Fri Aug 28, 2009 1:36 pm

Re: Papers Report missing data for affiliation column

Postby r2d2 » Tue Mar 22, 2011 11:02 am

This bug is still a case for OCS 2.3.3-1.

Any solutions?

jmacgreg
Posts: 4191
Joined: Tue Feb 14, 2006 10:50 am
Contact:

Re: Papers Report missing data for affiliation column

Postby jmacgreg » Sat Mar 26, 2011 6:10 pm

Hi folks,

Thanks for the report -- I've replicated and filed here: http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=6548. Please feel free to CC yourself to that report for future updates.

Cheers,
James


Return to “OCS Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest