Problem with emailing to everyone

Are you a Director, Presenter, Reviewer or Conference Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
ozgur
Posts: 11
Joined: Fri Feb 29, 2008 10:37 pm

Problem with emailing to everyone

Postby ozgur » Sun Apr 19, 2009 6:10 pm

Hi. I have a problem with messaging to the registered people in the conference website.

I am using OCS 2.1.0.1.

I know there are two ways to send mass email. But, there are problems with each way for me.

1) I logged in as a director. I click 'notify users' and try to send email to everyone (in any category). When I click send button, the page changes, it writes 'in progress' and returns to home page. But no email is sent to anyone.

2) I logged in as the conference manager. I clicked 'All enrolled users". I can list 100 people in one page. I select all and try to send email. But I get an error indicating that maximum number of recipients are exceeded. I figured out that I can select only 9 people at a time. But there are more than 350 people registered in the site. So, it is not meaningful to select 9 by 9. In the older version of OCS, I was able to select 100 people and send email without any problems.

I would appreciate if you could help me with this issue.
Thank you in advance,
Ozgur

mcrider
Posts: 952
Joined: Mon May 05, 2008 10:29 am
Location: Vancouver, BC

Re: Problem with emailing to everyone

Postby mcrider » Mon Apr 20, 2009 4:53 pm

Hi ozgur,

Did you try adjusting the max_recipients value in config.inc.php?

Cheers,
Matt

ozgur
Posts: 11
Joined: Fri Feb 29, 2008 10:37 pm

Re: Problem with emailing to everyone

Postby ozgur » Mon Apr 20, 2009 5:42 pm

Thank a lot. It works now. :D

mcrider
Posts: 952
Joined: Mon May 05, 2008 10:29 am
Location: Vancouver, BC

Re: Problem with emailing to everyone

Postby mcrider » Tue Apr 21, 2009 3:44 pm

Hi again ozgur,

FYI, I think you're actually experiencing this bug: http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=3570.

Its probably a good idea to apply the patch in that bug report and reset the max_recipients value to a lower number, to prevent any possible malicious use of your email system by other users.

Cheers,
Matt


Return to “OCS Conference Support and Discussion”

Who is online

Users browsing this forum: No registered users and 0 guests