OJS2 - PDF files not being indexed

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
Posts: 18
Joined: Thu Dec 09, 2004 9:31 pm
Location: Swinburne University of Technology, Melbourne, Australia

OJS2 - PDF files not being indexed

Postby helenw » Wed Jul 06, 2005 4:45 pm

Hi everyone, we're confused as to why our PDF files are not being indexed. I have tried searching on some terms that I know are in the articles but I keep getting no results.

We did as Kevin suggested (on 14th June 2005) and edited the index settings in config.inc.php to enable indexing of non-text files, however it's still not returning any results.

We are eager to go live with our journal but don't want to until this problem has been resolved.

Any help would be greatly appreciated!

Helen Wolff

Return to “OJS Editorial Support and Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest