Installation failed DB: ##installer.installParseEmailTemplat

OJS development discussion, enhancement requests, third-party patches and plug-ins.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
Donovan
Posts: 8
Joined: Thu Jun 23, 2011 1:22 am

Installation failed DB: ##installer.installParseEmailTemplat

Postby Donovan » Wed Jun 29, 2011 7:53 am

Hi,

I'm writing a plugin, and I am trying to install it (0.0.3.0).
With the previous version (0.0.2.0) there are no strange differences, but with this last version I'm getting this error:

Installation failed DB: ##installer.installParseEmailTemplatesFileError##


I see in the locale files that the error is related to email templates. But I don't have one in my plugin. Is this a bug or I am doing something wrong?


Thanks.

michael
Posts: 409
Joined: Thu Mar 29, 2007 2:09 pm
Contact:

Re: Installation failed DB: ##installer.installParseEmailTemplat

Postby michael » Wed Jun 29, 2011 9:43 am

Hi Donovan,

If you're running OJS 2.3.4 please try applying the fix posted in this bug report and see if that resolves the issue.

If it does not or if this is an OJS 2.3.5 install, can you please provide the steps required to reproduce this bug?

Thanks,
Michael

Donovan
Posts: 8
Joined: Thu Jun 23, 2011 1:22 am

Re: Installation failed DB: ##installer.installParseEmailTemplat

Postby Donovan » Thu Jun 30, 2011 9:06 am

michael wrote:Hi Donovan,

If you're running OJS 2.3.4 please try applying the fix posted in this bug report and see if that resolves the issue.

If it does not or if this is an OJS 2.3.5 install, can you please provide the steps required to reproduce this bug?

Thanks,
Michael


Thank you very much for this fast reply. I was running OJS 2.3.4. I updated it through and it seems to be working fine, now. So I suppose that the patch you told me changes the same things corrected via the upgrade to OJS 2.3.5.

Thank you!


Return to “OJS Development”

Who is online

Users browsing this forum: No registered users and 2 guests