Mismatched URL # and Article #

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
ChrisBadman
Posts: 1
Joined: Mon Nov 26, 2007 9:23 am

Mismatched URL # and Article #

Postby ChrisBadman » Mon Nov 26, 2007 9:31 am

Hello Folks:

Need help on this one. I'm having problems with a mismatched url # and the actual article #.

The url says: http:... .../reviewer/submission/199
but the page says: Home > User > Reviewer > #249 > Review
#249 Review.
Furthermore there is no article associated with 199.
Please see attached image.

Thanks in advance.
-Chris
Attachments
mismatched_article_number.jpg
mismatched_article_number.jpg (181.26 KiB) Viewed 225 times

asmecher
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm
Contact:

Re: Mismatched URL # and Article #

Postby asmecher » Tue Nov 27, 2007 12:11 am

Hi Chris,

There are two IDs at play here; one is the submission's ID and the other is the review ID. (Because a submission can have multiple reviews, and possibly even multiple reviews by the same reviewer, review IDs are used in the Reviewer's interface to differentiate between them.)

Regards,
Alec Smecher
Public Knowledge Project Team


Return to “OJS Technical Support”

Who is online

Users browsing this forum: No registered users and 2 guests