[SOLVED] reading tools 404 page not found

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
Posts: 28
Joined: Wed Feb 07, 2007 4:34 pm
Location: Madrid (Spain)

[SOLVED] reading tools 404 page not found

Postby ata_gp » Mon Feb 12, 2007 5:24 pm

I had a trouble with the reading tools. When you did click over "about the autor" or "how to cite item" i obtained the error pop-up page "404 page not found". In order to solve that problem I followed the next steps.

(using the latest OJS version 2.1.1)

1. Go to http://pkp.sfu.ca/cvs/cvsweb.cgi/ojs2/p ... er.inc.php and download the latest version of RTHandler.inc.php, at the moment 1.40
2. Open your ftp client, and search that folder : pages/rt
3. Upload the new RTHandler.inc.php file (overwrite the older version)
4. E voilà! it works!

Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Postby asmecher » Mon Mar 05, 2007 6:27 pm

Hi all,

That's correct -- the relevant bugzilla entry is http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=2366.

Alec Smecher
Open Journal Systems Team
Don't miss the First International PKP Scholarly Publishing Conference
July 11 - 13, 2007, Vancouver, BC, Canada

Return to “OJS Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest