Gmail configuration problem

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
drvenkatesanj
Posts: 29
Joined: Thu Feb 20, 2014 7:27 am

Gmail configuration problem

Postby drvenkatesanj » Fri May 02, 2014 11:00 pm

Dear Friend,
We are facing a problem with gmail SMTP configuration as suggested in "http://pkp.sfu.ca/wiki/index.php/Using_gmail_SMTP"

Now the configuration is not delivering the mails and an unusual thing is that it is also not generating E-mail log in OJS (normally available under History in Editor and Section Editor page).

We received information from google that their server did not received any mail from the site (we provided email ID of the receivers and the mail subject to check).

Please suggest me to solve the problem.

Sincerely,
VJ.

asmecher
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm
Contact:

Re: Gmail configuration problem

Postby asmecher » Sat May 03, 2014 7:56 am

Hi VJ,

Try following along with this thread.

Regards,
Alec Smecher
Public Knowledge Project Team


Return to “OJS Technical Support”

Who is online

Users browsing this forum: No registered users and 2 guests