can't enable Lucene plugin

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
piotreba
Posts: 163
Joined: Mon Dec 13, 2010 3:29 pm
Contact:

can't enable Lucene plugin

Postby piotreba » Mon Nov 18, 2013 10:04 am

Hello,

I cannot enable Lucene plugin. The 'enable' option is not available. Only 'upgrade' and 'delete' options. Are there any dependencies that should be taken into account?




Thanks,
Peter

swing
Posts: 157
Joined: Tue Oct 09, 2007 2:59 am

Re: can't enable Lucene plugin

Postby swing » Mon Nov 18, 2013 1:22 pm

Hi Peter,

This is a site-wide plug-in, i.e. you have to be admin to enable and configure it.

Best,
Bozana Bokan

piotreba
Posts: 163
Joined: Mon Dec 13, 2010 3:29 pm
Contact:

Re: can't enable Lucene plugin

Postby piotreba » Mon Nov 18, 2013 1:29 pm

thanks!


Return to “OJS Technical Support”

Who is online

Users browsing this forum: Google [Bot] and 1 guest