Login succeeds depending on the network

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
piotreba
Posts: 163
Joined: Mon Dec 13, 2010 3:29 pm
Contact:

Login succeeds depending on the network

Postby piotreba » Fri Sep 13, 2013 10:46 am

Hello,


our OJS system (ver. 2.4.2.0) encounters login errors. The same user succeeds to log in to OJS from one network (usually at home), but fail to log in from other (usually office) one, using the same login credentials. OJS uses ssl on login page. Anyone experience the same problems?

asmecher
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm
Contact:

Re: Login succeeds depending on the network

Postby asmecher » Fri Sep 13, 2013 10:55 am

Hi piotreba,

Try e.g. http://pkp.sfu.ca/support/forum/viewtopic.php?f=3&t=8364.

Regards,
Alec Smecher
Public Knowledge Project Team

piotreba
Posts: 163
Joined: Mon Dec 13, 2010 3:29 pm
Contact:

Re: Login succeeds depending on the network

Postby piotreba » Wed Sep 18, 2013 5:42 am

For now it seems to work.


Thank you.


Return to “OJS Technical Support”

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 2 guests