sending email to reviewers is not working in OJS 2.3.5

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
fradandish
Posts: 2
Joined: Sun May 02, 2010 4:16 am

sending email to reviewers is not working in OJS 2.3.5

Postby fradandish » Sat Jun 18, 2011 1:17 am

Hi,
we upgraded from OJS 2.3.3.2 to 2.3.5 and now when an article is uploaded or a reviewer is selected, no email is sent to the editor or reviewers !
is this a problem of upgrading ? how can we go back to he previous version which was working ?

jmacgreg
Posts: 4191
Joined: Tue Feb 14, 2006 10:50 am
Contact:

Re: sending email to reviewers is not working in OJS 2.3.5

Postby jmacgreg » Tue Jun 21, 2011 2:48 pm

Hi fradandish,

To revert to your previous version, you will have to restore your old database and files from the backups you made as part of the upgrade process. Unfortunately, any differences in the system between upgrade and now (eg. new articles being uploaded) will be missing, and will have to be manually re-added. Your best bet is to figure out what's going wrong with your mail situation. My first suggestion would be to check and ensure that you properly merged your old and new config.inc.php files as per the upgrade instructions, and that your mail settings are properly configured. You should also check your server's mail and error logs to see if there are any emails going out or errors being reported, respectively.

Cheers,
James


Return to “OCS Technical Support”

Who is online

Users browsing this forum: No registered users and 2 guests