Install Problem

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
Posts: 16
Joined: Tue Feb 22, 2011 3:57 pm

Install Problem

Postby joehesse » Tue Feb 22, 2011 4:08 pm

I have Apache, MySQL, PHP (latest versions) on my system under Fedora 14. They work correctly with another application.

I want to install OJS so the client and web server are on the same computer.

After unpacking, I copied the ojs-2.3.4 directory contents to my document root directory = /var/www/html. The permissions are OK.

I then tried http://localhost/index.php and http://localhost/ In both cases I get blank pages.

I also tried, from the /var/www/html directory, $ php tools/install.php. I did the best I could but when it finished nothing happened. I couldn't log on to the web server.

Please point me in the right direction.
Joe Hesse

Return to “OCS Technical Support”

Who is online

Users browsing this forum: No registered users and 2 guests