[OCS 2.3] Upload Homepage Image - 404 Not Found

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
Posts: 4
Joined: Wed Nov 18, 2009 5:21 am

[OCS 2.3] Upload Homepage Image - 404 Not Found

Postby alnazmin » Tue Feb 02, 2010 6:20 pm

Code: Select all

ocs2 has produced an error\n  Message: WARNING: unlink(public/conferences/8/) [<a href='function.unlink'>function.unlink</a>]: Is a directory\n  In file: /var/www/html/ocs/lib/pkp/classes/file/FileManager.inc.php\n  At line: 267\n  Stacktrace: \n  Server info:\n   OS: Linux\n   PHP Version: 5.2.11\n   Apache Version: Apache/2.2.14 (EL) PHP/5.2.11 mod_perl/2.0.4 Perl/v5.8.8\n   DB Driver: mysql\n   DB server version: 5.0.86, referer: http://www.usymposia.upm.my/index.php/isits/index/manager/setup/2
[Wed Feb 03 18:02:52 2010] [error] [client] ocs2: 404 Not Found

httpd :error log

This happen when I upload homepage image. The image uploaded properly, but when I click save then it occur 404 Not Found.

Posts: 4191
Joined: Tue Feb 14, 2006 10:50 am

Re: [OCS 2.3] Upload Homepage Image - 404 Not Found

Postby jmacgreg » Tue Feb 09, 2010 10:36 pm

Hi alnazmin,

Are you sure your public/ directory exists and is writeable by the server?


Return to “OCS Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest