which OCS version I have to to choose

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
iluber
Posts: 30
Joined: Wed May 14, 2008 8:11 am
Location: Pisa, Italy

which OCS version I have to to choose

Postby iluber » Fri May 23, 2008 5:12 am

Hello I'm currently downloading the 2.0 version from the main site.
I have seen that it corresponds to the 2.0.0-1 version in the CVS repository.
I have two question

a) there are already other patches available in the CVS rep, that I should install before starting to use it ?

b) I have seen that the 2.1 is still under deployment even if it had been announced its release for the April end. Is there a new timetable for the 2.1 ?

TIA

jmacgreg
Posts: 4191
Joined: Tue Feb 14, 2006 10:50 am
Contact:

Re: which OCS version I have to to choose

Postby jmacgreg » Fri May 23, 2008 5:57 pm

Hi iluber,

OCS 2.1 should be out today -- keep an eye out for an announcement.

Cheers,
James

mendesrocha
Posts: 178
Joined: Mon Nov 05, 2007 11:10 am
Location: Brazil

Re: which OCS version I have to to choose

Postby mendesrocha » Sat May 24, 2008 7:36 am

Hello James,

That is a very good news!

iluber
Posts: 30
Joined: Wed May 14, 2008 8:11 am
Location: Pisa, Italy

Re: which OCS version I have to to choose

Postby iluber » Tue Jun 10, 2008 9:22 am

Yes, we have got it from the beginning but I have realized only now that I had got this replay.
Anyway, thanks for bot the replay and the 2.1 version


Return to “OCS Technical Support”

Who is online

Users browsing this forum: Google [Bot] and 1 guest