Demo site dead?

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
spatialguru
Posts: 112
Joined: Mon Jun 25, 2007 1:23 pm
Location: British Columbia, Canada
Contact:

Demo site dead?

Postby spatialguru » Thu Jan 17, 2008 4:47 pm

Hi all,
Just an FYI - the demo site referred to on the FAQ page seems to be gone or the link is wrong:
http://pkp.sfu.ca/ocs2/demo/
Forbidden

You don't have permission to access /ocs2/demo/ on this server.

Apache/2.0.59 (CentOS) Server at pkp.sfu.ca Port 80

jmacgreg
Posts: 4191
Joined: Tue Feb 14, 2006 10:50 am
Contact:

Re: Demo site dead?

Postby jmacgreg » Thu Jan 17, 2008 5:19 pm

Hi Spatialguru,

Try http://pkp.sfu.ca/ocs/demo -- note the 'ocs' instead of 'ocs2'.

Did you get the ocs2 URL from anywhere in particular? It might be a typo that we should fix.

Thanks,
James

spatialguru
Posts: 112
Joined: Mon Jun 25, 2007 1:23 pm
Location: British Columbia, Canada
Contact:

Re: Demo site dead?

Postby spatialguru » Thu Jan 17, 2008 5:23 pm

jmacgreg wrote:Did you get the ocs2 URL from anywhere in particular? It might be a typo that we should fix.


That link worked better.

Yes - I got to that naughty url from this page:
http://pkp.sfu.ca/ocs_faq

jmacgreg
Posts: 4191
Joined: Tue Feb 14, 2006 10:50 am
Contact:

Re: Demo site dead?

Postby jmacgreg » Thu Jan 17, 2008 5:35 pm

Thanks -- the broken link should be fixed soon.

Cheers,
James


Return to “OCS Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest