Problem in translating

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
Posts: 5
Joined: Wed Aug 01, 2007 1:56 am

Problem in translating

Postby esoolam » Wed Aug 01, 2007 2:44 am

i run ocs in Suse linux, and traslating it in persian lenguege
when the site read persian characters from local.xml dont arise any problem to show the characters but when i enter persian characters in text boxes ( for example conference name) after that when the site wants to read the persian characters from the database ,characters replace with [?].
I inserted manually some persian text in database and when the site read them dont arise any problem.
(i think the problem is in INSERT and UPDATE statements. witch file are responsible for do that statments?)
(thats my sulotion and i'am not shure)

Can you help me?

Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Re: Problem in translating

Postby asmecher » Wed Aug 01, 2007 9:01 am

Hi esoolam,

See for a solution to this problem.

Alec Smecher
Public Knowledge Project Team

Return to “OCS Technical Support”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest