Crash when sorting TRACK in Director account

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
waluyo
Posts: 64
Joined: Wed Mar 14, 2012 4:46 pm
Location: UTHM - Malaysia

Crash when sorting TRACK in Director account

Postby waluyo » Sat Jul 27, 2013 7:28 pm

I just realise there is a problem when sorting by TRACK of the paper submissions.

User Home > Click In Review > Click TRACK

This is the result:

Code: Select all

DB Error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'ASC LIMIT 0,20' at line 27


I tested click ID or SUBMIT or AUTHOR or TITLE, they are all ok

regards,
waluyo

asmecher
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm
Contact:

Re: Crash when sorting TRACK in Director account

Postby asmecher » Tue Jul 30, 2013 9:50 am

Hi Waluyo,

What version of OCS are you using?

Regards,
Alec Smecher
Public Knowledge Project Team

waluyo
Posts: 64
Joined: Wed Mar 14, 2012 4:46 pm
Location: UTHM - Malaysia

Re: Crash when sorting TRACK in Director account

Postby waluyo » Tue Jul 30, 2013 2:33 pm

I use version 2.3.4

regards,
waluyo

asmecher
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm
Contact:

Re: Crash when sorting TRACK in Director account

Postby asmecher » Wed Jul 31, 2013 10:35 am

Hi Waluyo,

See http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=8355 for a patch; thanks for reporting!

Regards,
Alec Smecher
Public Knowledge Project Team

waluyo
Posts: 64
Joined: Wed Mar 14, 2012 4:46 pm
Location: UTHM - Malaysia

Re: Crash when sorting TRACK in Director account

Postby waluyo » Thu Aug 01, 2013 4:38 pm

Dear Alec,

Just to confirm. Yes it works. Thanks.

Regards,
waluyo


Return to “OCS Technical Support”

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests