Not able to view embedded PDF- article/x/public folder empt

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
Posts: 4
Joined: Tue Feb 08, 2011 6:57 pm

Not able to view embedded PDF- article/x/public folder empt

Postby miguelakira » Thu Oct 13, 2011 1:52 pm

Hello everyone.

I don't know why, but recently I am not able to submit a PDF and then see it embedded on the browser. It used to work perfectly.

I found out that the /files/journals/x/articles/x/public/ folder is empty for those articles that can't be seen on the browser, and older articles, that can be seen, have a PDF file on the public folder.

I tried copying the PDF file to this folder, in order to see if this could be the problem, but I don't have enough permissions. Tried to give 777 permission to this particular folder, but couldn't (it's the only folder on the entire system that I can't, for some reason, change permissions).

It can be seen here:
PDF viewer not working: ... view/79/47
PDF viewer working: ... view/37/23

Does anyone have a clue about what could be the problem?


Posts: 4191
Joined: Tue Feb 14, 2006 10:50 am

Re: Not able to view embedded PDF- article/x/public folder empt

Postby jmacgreg » Tue Oct 18, 2011 11:19 am

Hi miguelakira,

How are you currently uploading the PDF galleys? Have you or your hosting service provider changed anything on the server, for example permissions, that might be interfering with the file uploads?


Return to “OJS Editorial Support and Discussion”

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest