Arrows up and down in Back Issues' contents page

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
Bobby
Posts: 18
Joined: Sun Jan 08, 2006 4:19 pm
Location: Australia

Arrows up and down in Back Issues' contents page

Postby Bobby » Thu Feb 02, 2006 9:53 pm

Hi there

:( I do not have any up or down arrows when I look at a Table of Contents (as an Editor) in the Back Issues, even though my colleague (when she logs in as Editor on another computer) does.

What do I need to do to reveal the arrows so that I can place my articles in the correct sequence?

Once I have arrows, will I be able to change the sequence of the sections as well?

Thanks
Bobby

asmecher
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm
Contact:

Postby asmecher » Fri Feb 03, 2006 10:14 am

Hi Bobby,

Just to make sure you're looking at the right page:
  • Log in as Editor
  • Click on "User Home"
  • Click on "Editor"
  • Click on "Back Issues"
  • Choose your issue
  • You should now see the table of contents, and ordering arrows along with the articles.
If you don't see the arrows, could you verify whether your colleague has the same problem on your computer?

OJS 2.1 (which will be released very shortly) supports custom section ordering as well on a per-issue basis.

Regards,
Alec Smecher
Open Journal Systems Team

Bobby
Posts: 18
Joined: Sun Jan 08, 2006 4:19 pm
Location: Australia

Postby Bobby » Tue Feb 14, 2006 5:45 pm

Hi there

Thanks for the clear instructions regarding up/down arrows in the back issues, content page view - but I still don't have arrows. It's a mystery. My colleague has arrows when she accesses the site from her own computer so it just seems to be me.

Cheers
Bobby

asmecher
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm
Contact:

Postby asmecher » Tue Feb 14, 2006 6:04 pm

Hi Bobby,

Very strange... Do you get up/down arrows when you go to the Journal Manager's Sections page? What browser, browser version, and OS are you using?

Regards,
Alec Smecher
Open Journal Systems Team


Return to “OJS Editorial Support and Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests