QUICK SUBMIT PLUGIN SUBMISSION GOES TO EDITING

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
ushasharma84
Posts: 108
Joined: Wed Mar 31, 2010 11:58 pm
Location: delhi

QUICK SUBMIT PLUGIN SUBMISSION GOES TO EDITING

Postby ushasharma84 » Fri May 14, 2010 2:38 am

hi
whenever I submit a back issue article through quick submit plugin and add it to an existing issue then it gets published in that issue but also appers in editing queue.So when an article has been published in an issue then it should not go in editing queue. it should go to editing queue only if I am leaving it unpublished or not assigning it agains any existing issue.

mcrider
Posts: 952
Joined: Mon May 05, 2008 10:29 am
Location: Vancouver, BC

Re: QUICK SUBMIT PLUGIN SUBMISSION GOES TO EDITING

Postby mcrider » Tue May 18, 2010 10:53 am

Hi ushasharma84,

The plugin is acting like it should for me-- If I assign the quickSubmit article to an unpublished issue, it stays in the 'in editing' queue until the issue is published; If I assign the article to a published issue, the new article will go into that issue and into the submission archives. What version of OJS are you using?

Cheers,
Matt

ushasharma84
Posts: 108
Joined: Wed Mar 31, 2010 11:58 pm
Location: delhi

Re: QUICK SUBMIT PLUGIN SUBMISSION GOES TO EDITING

Postby ushasharma84 » Wed May 19, 2010 5:23 am

actually whats happening if I delete an article which has been published in a journal it goes to editing queue however I want to permanently delete that article.

liviupop
Posts: 1
Joined: Sat Aug 07, 2010 12:40 am

Re: QUICK SUBMIT PLUGIN SUBMISSION GOES TO EDITING

Postby liviupop » Sat Aug 07, 2010 12:48 am

ushasharma84 wrote:hi
whenever I submit a back issue article through quick submit plugin and add it to an existing issue then it gets published in that issue but also appers in editing queue.


This happened to me as well. I was using the QuickSubmit plugin and all the articles were going to the editing, even though I was choosing the issue in which to be published. I noticed that after you upload a file in the QuickSubmit form, the radio button changes back to Leave unpublished. So I started by uploading the files and then choosing the issue for publishing and now all the articles are published directly.


Return to “OJS Editorial Support and Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests