Article in Table of Contents not hyperlinked

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.
jensbruunkofoed
Posts: 19
Joined: Fri Jul 03, 2009 1:47 am

Article in Table of Contents not hyperlinked

Postby jensbruunkofoed » Wed Mar 26, 2014 2:44 am

Hi!

I have just published an article in our OJS using the same procedure as always, but for some reason the article is not hyperlinked in the table of contents. Can anyone tell me why and guide me to a solution? I have worked on it for two hours now and simply cannot find out how to fix it.

Best,
Jens Bruun Kofoed
www.see-j.net

asmecher
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm
Contact:

Re: Article in Table of Contents not hyperlinked

Postby asmecher » Wed Mar 26, 2014 8:07 am

Hi jensbruunkofoed,

Can you provide a screenshot or a link to the issue (if it's open access)? I'm not sure whether you're referring to the article landing page, or download formats (like galleys), or something else.

Regards,
Alec Smecher
Public Knowledge Project Team

jensbruunkofoed
Posts: 19
Joined: Fri Jul 03, 2009 1:47 am

Re: Article in Table of Contents not hyperlinked

Postby jensbruunkofoed » Wed Mar 26, 2014 8:17 am

Hi!

Sorry for not being precise. If you go to http://www.see-j.net you'll se the table of contents of the current issue, and whereas the title of the first article is hyperlinked, the second is not. The "PDF" is hyperlinked, but most people will probably first try to click the title, so it's quite annoying that I can't get the title hyperlinked. I am usually shortcutting the editing process, but this time I have tried to publish the article both ways and none of them work.

Best,
Jens

asmecher
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm
Contact:

Re: Article in Table of Contents not hyperlinked

Postby asmecher » Wed Mar 26, 2014 8:44 am

Hi Jens,

Does that article have no abstract? If so, that would explain the lack of hyperlink.

Regards,
Alec Smecher
Public Knowledge Project Team

jensbruunkofoed
Posts: 19
Joined: Fri Jul 03, 2009 1:47 am

Re: Article in Table of Contents not hyperlinked

Postby jensbruunkofoed » Wed Mar 26, 2014 8:45 am

Aahh! How embarassing! Thought I could upload the abstract later. Thanks a lot. Now I'll be able to sleep tonight!
Best,
Jens


Return to “OJS Editorial Support and Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests