OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Error during testing - cannot get scheduling queue to TOC

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
This forum is meant for general questions about the usability of OJS from an everyday user's perspective: journal managers, authors, and editors are welcome to post questions here, as are librarians and other support staff. We welcome general questions about the role of OJS and how the workflow works, as well as specific function- or user-related questions.

What to do if you have general, workflow or usability questions about OJS:

1. Read the documentation. We've written documentation to cover from OJS basics to system administration and code development, and we encourage you to read it.

2. take a look at the tutorials. We will continue to add tutorials covering OJS basics as time goes on.

3. Post a question. Questions are always welcome here, but if it's a technical question you should probably post to the OJS Technical Support subforum; if you have a development question, try the OJS Development subforum.

Error during testing - cannot get scheduling queue to TOC

Postby drue » Fri Feb 20, 2004 3:05 pm

I set up OJS in anticipation of a demonstration of its features for our department and am running into a problem. On the submission queue page I've got articles, but there doesn't seem to be a TOC to submit them to. Actually, now that I look at it the HTML table for the scheduling queue is missing a few elements:

1 - 1 of 1 Items
# | Submitted | Author(s) | Remove
1. | 2004/02/20 | Author | Why I think blah blah blah | CJ | | x-box
1 - 1 of 1 Items

Any clue what I did wrong? I'll probably wipe the database and start again, but I didn't want to do it quite yet as it might help to diagnose the problem (if it's not human error, that is).

So, there's no TOC options and no apparent way for me to get them to appear. Also, when I try to Remove the submission via the checkbox and refresh, I get the same page, with the submission still present.

Any help would be greatly appreciated... If I don't figure it out in a day or so, I'll just wipe everything clean and see if I can't do it right or if I recreate the problem.

Otherwise the system looks great.
drue
 
Posts: 2
Joined: Fri Feb 20, 2004 2:42 pm

Postby kevin » Sat Feb 21, 2004 4:28 pm

It sounds like you did not fully complete the journal setup (specifically, the step to select a format for publication scheduling in Step 4). Normally, the scheduling queue table should have a "Schedule" column if publishing by issue/volume, and otherwise a "Publish" column if publishing by year.
kevin
 
Posts: 338
Joined: Tue Oct 14, 2003 8:23 pm

Thanks

Postby drue » Sun Feb 22, 2004 1:38 am

You're exactly right... I saw the defaults on that page and figured since the one radio button was already checked it was a default. I didn't realize it needed to be updated. Thanks.
drue
 
Posts: 2
Joined: Fri Feb 20, 2004 2:42 pm


Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: Google [Bot] and 2 guests