OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Images in HTML view not displaying

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Images in HTML view not displaying

Postby cewing » Tue Jun 26, 2007 12:22 pm

I have recently inherited an OJS installation. The system was recently moved from one server to another and we are experiencing some odd problems.

In at least one of our articles, images associated with the article as figures are not appearing in the HTML view of the article. The article in question can be found at:
http://radiology.casereports.net/index.php/rcr/article/view/81/252[/code]

Note that figures 2 through 5 are not present in the page.

I checked the source code for the page which references the images in the following way:
http://radiology.casereports.net/index.php/rcr/article/viewFile/81/252/1446


Visiting that link directly brings up the following message:
[quote]The image “http://radiology.casereports.net/index.php/rcr/article/viewFile/81/252/1446â€
cewing
 
Posts: 16
Joined: Tue Jun 26, 2007 12:09 pm

Postby cewing » Tue Jun 26, 2007 12:34 pm

Okay, an update.

The problem appears to be limited to Firefox and IE. I've opened the same page under the latest version of Safari (2.0.4) and it works fine there. So this isn't an OJS problem.

Even so, any ideas why Firefox and IE can't display some of these images?

C
cewing
 
Posts: 16
Joined: Tue Jun 26, 2007 12:09 pm

issue resolved

Postby cewing » Tue Jun 26, 2007 12:40 pm

Okay, apologies for the spastic posting, but I've got this one licked.

The problem was that the author uploaded images which had been saved in CMYK color space. apparently safari can deal with that and the others can't, who knew?

C
cewing
 
Posts: 16
Joined: Tue Jun 26, 2007 12:09 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 2 guests