OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



[RESOLVED]Problem with link in a reset password confirmation

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

[RESOLVED]Problem with link in a reset password confirmation

Postby leandro » Mon Jun 11, 2007 1:04 pm

When the user receive a confirmation of a new password, the link they get is broken 'cause there is two-brackets "[]" in the middle of the link like this:

http://www.revistas.uepg.br/index.php?j ... sword&path[]=skldsdjfklsjdfkl&confirm=a001d00
So, it didn't work as a correct link in a e-mail client, that recognize only until the brackets.

And the user can't get a new password.

Thnx
Last edited by leandro on Wed Jun 13, 2007 9:27 am, edited 1 time in total.
leandro
 
Posts: 2
Joined: Mon Jun 11, 2007 12:56 pm

Postby asmecher » Mon Jun 11, 2007 1:23 pm

Hi leandro,

Try applying the patch at http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=2910; it should correct the problem. Please post here to confirm whether or not it worked.

Regards,
Alec Smecher
Public Knowledge Project Team
---
Don't miss the First International PKP Scholarly Publishing Conference
July 11 - 13, 2007, Vancouver, BC, Canada
http://ocs.sfu.ca/pkp2007/
asmecher
 
Posts: 8833
Joined: Wed Aug 10, 2005 12:56 pm

RESOLVED

Postby leandro » Tue Jun 12, 2007 10:53 am

GREAT!

It work fine!

Thank u!
leandro
 
Posts: 2
Joined: Mon Jun 11, 2007 12:56 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 2 guests