OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Error after installing harvest...

Open Harvester Systems support questions and answers, bug reports, and development issues.

Moderators: jmacgreg, michael, John

Forum rules
Developer Resources:

Git: You can access our public Git Repository here. Comprehensive Git usage instructions are available on the wiki.

Bugzilla: You can access our Bugzilla report tracker here.

Search: You can use our Google Custom Search to search across our main website, the support forum, and Bugzilla.

Questions and discussion are welcome.

Error after installing harvest...

Postby tuwebdesigner » Sat Jun 09, 2007 11:34 am

Hi, I need your help.

I installed harvest, and it did it satisfactory. but when I'm going to browse a link like: about, search, admin, login, etc. it doesn't open it give me an error 500 The website cannot display the page. the only page that i can browse is help http://www.library.ibmeduca.org/harvest2/index.php/help
I'll hope any body can help me soon.

Thank you.
tuwebdesigner
 
Posts: 1
Joined: Sat Jun 09, 2007 11:29 am

Postby asmecher » Sun Jun 10, 2007 10:58 pm

Hi tuwebdesigner,

Two things to check:
  • Make sure the memory_limit in your php.ini configuration file is set to at least 12M or 16M.
  • If you're using Zend Optimizer, you may need to disable it -- several releases contain bugs that prevent the Harvester from working. You can do this via php.ini. If you're using a shared host and cannot disable the Optimizer, I can suggest another work-around.
Regards,
Alec Smecher
Public Knowledge Project Team
---
Don't miss the First International PKP Scholarly Publishing Conference
July 11 - 13, 2007, Vancouver, BC, Canada
http://ocs.sfu.ca/pkp2007/
asmecher
 
Posts: 8610
Joined: Wed Aug 10, 2005 12:56 pm


Return to Open Harvester Systems Support and Development

Who is online

Users browsing this forum: No registered users and 1 guest