You are viewing the PKP Support Forum | PKP Home Wiki

Ihave trouble with "<" sign in abstract text ar

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Ihave trouble with "<" sign in abstract text ar

Postby necdet » Sat May 26, 2007 11:12 am

I have a problem with "<" sign in abstract text area. When I paste an copied abstract that included "<" sign (for example p<.005) to abstract text area, all words vanished after "<" sign.
How can I solve this problem?


Last edited by necdet on Mon May 28, 2007 1:13 pm, edited 1 time in total.
Posts: 2
Joined: Sat May 26, 2007 10:59 am

Postby asmecher » Mon May 28, 2007 12:20 am

Hi Necdet,

OJS allows the use of HTML in article abstracts, and assumes that when you use < and > characters you're typing in HTML. To use those characters, either use &lt; in place of < and &gt; in place of > or, better yet, make use of the TinyMCE plugin. See "System Plugins" in the Journal Manager's interface.

Alec Smecher
Don't miss the First International PKP Scholarly Publishing Conference
July 11 - 13, 2007, Vancouver, BC, Canada
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Postby necdet » Mon May 28, 2007 1:16 pm

Your suggestion solved my problem. Thank you very much.


Posts: 2
Joined: Sat May 26, 2007 10:59 am

Return to OJS Technical Support

Who is online

Users browsing this forum: Bing [Bot] and 2 guests