OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Installation is complete, some pages work, login app doesn't

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Installation is complete, some pages work, login app doesn't

Postby ssonek » Mon Feb 26, 2007 8:30 am

We have installed OJS 2.1.1 at http://ojs.ctbiol.com/ and we see 56 mySQL tables are created, etc.

When we try to login using master username and pass, form posts values but does not return any pages...
ssonek
 
Posts: 3
Joined: Mon Feb 26, 2007 8:25 am

Postby asmecher » Mon Feb 26, 2007 9:34 am

Hi ssonek,

You may be running into a Zend Optimizer bug that several users have recently reported; see http://pkp.sfu.ca/support/forum/viewtopic.php?p=5203 for information. Check your server logs for segfaults. (Alternately, this may be a memory limit problem; the server log should indicate this as well.)

Regards,
Alec Smecher
Open Journal Systems Team
---
Don't miss the First International PKP Scholarly Publishing Conference
July 11 - 13, 2007, Vancouver, BC, Canada
http://ocs.sfu.ca/pkp2007/
asmecher
 
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Postby ssonek » Mon Feb 26, 2007 9:46 am

Our server has 2 GB RAM, PHP is 4.4.4, Zend Memory Manager enabled, mySQL 5.0.27, and we are hosting around 50 web sites, all using php and mySQL. Will check log files and inform, thx!
ssonek
 
Posts: 3
Joined: Mon Feb 26, 2007 8:25 am

Logs

Postby ssonek » Sat Mar 03, 2007 8:23 am

81.214.130.35 - - [01/Mar/2007:07:35:22 +0200] "GET /index.php/index/login/signIn HTTP/1.1" 302 5
211.22.11.99 - - [01/Mar/2007:18:21:32 +0200] "GET / HTTP/1.1" 200 3502
211.22.11.99 - - [01/Mar/2007:18:21:33 +0200] "GET /styles/common.css HTTP/1.1" 200 6675
211.22.11.99 - - [01/Mar/2007:18:21:33 +0200] "GET /js/general.js HTTP/1.1" 200 2156
211.22.11.99 - - [01/Mar/2007:18:21:34 +0200] "GET /favicon.ico HTTP/1.1" 404 -
211.22.11.99 - - [01/Mar/2007:18:21:34 +0200] "GET /favicon.ico HTTP/1.1" 404 -
211.22.11.99 - - [01/Mar/2007:18:21:38 +0200] "GET /favicon.ico HTTP/1.1" 404 -
65.75.64.68 - - [01/Mar/2007:20:26:12 +0200] "GET /favicon.ico HTTP/1.1" 404 -
65.75.64.68 - - [01/Mar/2007:20:26:13 +0200] "GET / HTTP/1.1" 200 3502
65.75.64.68 - - [01/Mar/2007:20:26:13 +0200] "GET /styles/common.css HTTP/1.1" 200 6675
65.75.64.68 - - [01/Mar/2007:20:26:13 +0200] "GET /js/general.js HTTP/1.1" 200 2156
65.75.64.68 - - [01/Mar/2007:20:26:47 +0200] "GET /index.php/index/index HTTP/1.1" 200 3514
65.75.64.68 - - [01/Mar/2007:20:27:00 +0200] "GET /index.php/index/search HTTP/1.1" 200 13358
217.116.248.9 - - [03/Mar/2007:16:57:13 +0200] "GET / HTTP/1.1" 200 3502
217.116.248.9 - - [03/Mar/2007:16:57:14 +0200] "GET /js/general.js HTTP/1.1" 200 2156
217.116.248.9 - - [03/Mar/2007:16:57:14 +0200] "GET /styles/common.css HTTP/1.1" 200 6675
217.116.248.9 - - [03/Mar/2007:16:57:26 +0200] "POST /index.php/index/login/signIn HTTP/1.1" 302 5
ssonek
 
Posts: 3
Joined: Mon Feb 26, 2007 8:25 am

Postby asmecher » Sat Mar 03, 2007 10:18 am

Hi ssonek,

Are you sure you're looking at the right log file? Sometimes PHP logs errors to the Apache error log (e.g. /var/log/apache/error.log or /var/log/httpd/error_log etc.) and sometimes it logs errors to the system log (e.g. /var/log/messages, /var/log/syslog, etc.). The above entries look like the access log, and they don't indicate any trouble.

Regards,
Alec Smecher
Open Journal Systems Team
---
Don't miss the First International PKP Scholarly Publishing Conference
July 11 - 13, 2007, Vancouver, BC, Canada
http://ocs.sfu.ca/pkp2007/
asmecher
 
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Google [Bot] and 2 guests