You are viewing the PKP Support Forum | PKP Home Wiki

Links from "Information" section not working

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Links from "Information" section not working

Postby raheel » Sun Feb 18, 2007 9:02 pm

So any link that is available under "Information for Readers", "Information for Authors", "Information for Librarians" sections are messed up.

You can see them here: http://sofia.ocean.cs.siu.edu/index.php ... on/readers

Any ideas?

Posts: 14
Joined: Sun Feb 18, 2007 8:32 pm

Postby asmecher » Mon Feb 19, 2007 10:12 am

Hi raheel,

The links are incorrect because the default contents for the Information pages are generated when you create a journal, and you've moved your OJS installation since then, causing the links to be outdated. You can correct the links in Journal Setup, step 5. I'd suggest double-checking other textbox contents in the setup pages for similar situations.

Alec Smecher
Open Journal Systems Team
Don't miss the First International PKP Scholarly Publishing Conference
July 11 - 13, 2007, Vancouver, BC, Canada
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Postby raheel » Mon Feb 19, 2007 12:11 pm

Thank you! that solved it
Posts: 14
Joined: Sun Feb 18, 2007 8:32 pm

Return to OJS Technical Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 0 guests