You are viewing the PKP Support Forum | PKP Home Wiki

email template icon missing

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

email template icon missing

Postby jugriffin » Wed Feb 07, 2007 7:39 am

I have two ojs instances set up. Both are

One has the email template clickable icons in the prepared email section. The other does not. What might the problem be?

Posts: 12
Joined: Wed Aug 16, 2006 12:32 pm

Postby asmecher » Wed Feb 07, 2007 11:23 am

Hi Julie,

I'd suggest making sure you're using the same version of OJS for both installations. If dbscripts/xml/version.xml insists that you're using 2.1.0-1 for both installations, you can check to see what specific revision of the associated template is. Look in templates/manager/emails/emails.tpl for the line in the header that says something like:
Code: Select all
* $Id: emails.tpl,v 1.26 2006/09/05 02:05:30 alec Exp $
. If you're using 2.1.0-1, it should be version 1.23 on both installs.

Alec Smecher
Open Journal Systems Team
Don't miss the First International PKP Scholarly Publishing Conference
July 11 - 13, 2007, Vancouver, BC, Canada
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Postby jugriffin » Wed Feb 07, 2007 11:38 am

Hi Alec,

My mistake, they're both 2.1.1, so I'm assuming I should see 1.26?

Posts: 12
Joined: Wed Aug 16, 2006 12:32 pm

Return to OJS Technical Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 2 guests