OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Portuguese Language

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
This forum is meant for general questions about the usability of OJS from an everyday user's perspective: journal managers, authors, and editors are welcome to post questions here, as are librarians and other support staff. We welcome general questions about the role of OJS and how the workflow works, as well as specific function- or user-related questions.

What to do if you have general, workflow or usability questions about OJS:

1. Read the documentation. We've written documentation to cover from OJS basics to system administration and code development, and we encourage you to read it.

2. take a look at the tutorials. We will continue to add tutorials covering OJS basics as time goes on.

3. Post a question. Questions are always welcome here, but if it's a technical question you should probably post to the OJS Technical Support subforum; if you have a development question, try the OJS Development subforum.

Portuguese Language

Postby hjlopes » Sun Oct 31, 2004 8:23 am

Hello I found a site that talked about ojs server I thought that it would be interresting and I installed it on my desktop which has linux suse 9.1. I rapidly found a problem it doesn't accept til (ã) I believe that some code is missing but can't find what code it is neither where it is missing.
I'm trying to write portuguese on the web site.Any help would be apreciated.
hjlopes
 
Posts: 1
Joined: Sun Oct 31, 2004 8:21 am

Re: Portuguese Language

Postby ramon » Wed Nov 03, 2004 8:50 am

hjlopes wrote:Hello I found a site that talked about ojs server I thought that it would be interresting and I installed it on my desktop which has linux suse 9.1. I rapidly found a problem it doesn't accept til (ã) I believe that some code is missing but can't find what code it is neither where it is missing.
I'm trying to write portuguese on the web site.Any help would be apreciated.


OJS already comes with portuguese language translation, so that shouldn´t be what's causing the problem. Check the charset definition of the variable HTML_CHARSET in ojs/locale/pt/user.inc.php. It should be utf-8. If your server is not running utf-8 you might experience character rendering problems.
ramon
 
Posts: 940
Joined: Wed Oct 15, 2003 6:15 am
Location: Brasí­lia/DF - Brasil


Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: Google [Bot] and 2 guests