OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Portuguese Language

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Portuguese Language

Postby hjlopes » Sun Oct 31, 2004 8:23 am

Hello I found a site that talked about ojs server I thought that it would be interresting and I installed it on my desktop which has linux suse 9.1. I rapidly found a problem it doesn't accept til (ã) I believe that some code is missing but can't find what code it is neither where it is missing.
I'm trying to write portuguese on the web site.Any help would be apreciated.
hjlopes
 
Posts: 1
Joined: Sun Oct 31, 2004 8:21 am

Re: Portuguese Language

Postby ramon » Wed Nov 03, 2004 8:50 am

hjlopes wrote:Hello I found a site that talked about ojs server I thought that it would be interresting and I installed it on my desktop which has linux suse 9.1. I rapidly found a problem it doesn't accept til (ã) I believe that some code is missing but can't find what code it is neither where it is missing.
I'm trying to write portuguese on the web site.Any help would be apreciated.


OJS already comes with portuguese language translation, so that shouldn´t be what's causing the problem. Check the charset definition of the variable HTML_CHARSET in ojs/locale/pt/user.inc.php. It should be utf-8. If your server is not running utf-8 you might experience character rendering problems.
ramon
 
Posts: 945
Joined: Wed Oct 15, 2003 6:15 am
Location: Brasí­lia/DF - Brasil


Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests