OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



After succesfull installation login problem

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

After succesfull installation login problem

Postby juan » Sat Jan 27, 2007 5:00 pm

Hello

I guess i did all the installation steps correct using the installer. But at the last step after i got the success message, i clicked on the login page as an adminitrator the page that i am linked was not available. https://marcoele.com/ojs/index.php/index/login

However i noticed that the link above starts with https thou the page with the success message and the installation process was without s / only starting with http. ( http://marcoele.com/ojs/index.php/index/install/install )

I would like to ask for some tips/help about the subject why the page for login showed that it was not available.

Thank you very much in advance.
juan
 
Posts: 4
Joined: Sat Jan 27, 2007 4:41 pm

Postby asmecher » Sun Jan 28, 2007 10:48 am

Hi Juan,

Check your config.inc.php; if you've enabled force_ssl or force_login_ssl, you'll be sent to an https:// url.

Regards,
Alec Smecher
Open Journal Systems Team
---
Don't miss the First International PKP Scholarly Publishing Conference
July 11 - 13, 2007, Vancouver, BC, Canada
http://ocs.sfu.ca/pkp2007/
asmecher
 
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests