OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Expedite function not working in OJS 2.1.1.0

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Expedite function not working in OJS 2.1.1.0

Postby msaghaei » Fri Jul 21, 2006 11:58 pm

Hi Alec

I upgraded to OJS 2.1.1.0 from 2.1.0.1. But in this new version when I click the link for expedite submission (i.e loging as both author and editor and completing to the end of step 5) the page becomes blank and nothing else happen. Any urgent help will be appreciated.

OS Platform: linux
PHP 4.3.4
Apache 2.0.49 (Fedora)
mysql 3.23.58
php.ini memory_limit 15M

Regards, Mahmood Saghaei
msaghaei
 
Posts: 119
Joined: Sun Jan 08, 2006 1:01 pm

Postby msaghaei » Sat Jul 22, 2006 10:14 am

This is the error I got:
Fatal error: Call to a member function getFileId() on a non-object in /var/www/html/ojs/classes/submission/editor/EditorAction.inc.php on line 130
msaghaei
 
Posts: 119
Joined: Sun Jan 08, 2006 1:01 pm

Postby asmecher » Mon Jul 24, 2006 9:02 am

Hi msaghaei,

This is a bug -- see http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=2346 for details and a link to a patch that will correct it.

Regards,
Alec Smecher
Open Journal Systems Team
Last edited by asmecher on Wed Dec 13, 2006 12:14 pm, edited 1 time in total.
asmecher
 
Posts: 8673
Joined: Wed Aug 10, 2005 12:56 pm

Link not working

Postby brianlee » Wed Dec 13, 2006 11:45 am

This link to the patch is not working. Could you provide more information about the patch or provide another link?

Thanks!
brianlee
 
Posts: 32
Joined: Wed Dec 13, 2006 11:42 am

Postby asmecher » Wed Dec 13, 2006 12:14 pm

Hi Brian,

I've corrected the link in the above posting.

Regards,
Alec Smecher
Open Journal Systems Team
---
Don't miss the First International PKP Scholarly Publishing Conference
July 11 - 13, 2007, Vancouver, BC, Canada
http://ocs.sfu.ca/pkp2007/
asmecher
 
Posts: 8673
Joined: Wed Aug 10, 2005 12:56 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Google [Bot] and 4 guests