You are viewing the PKP Support Forum | PKP Home Wiki

Not working "Citation Markup Assistant" after upgrading of O

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Not working "Citation Markup Assistant" after upgrading of O

Postby tkarpin » Thu Feb 20, 2014 1:42 pm

I upgraded OJS to the newest version and I have problems with "Citation Markup Assistant".
In Home > User > Journal Management > Journal Setup > Step 3. Guiding Submissions, my Citation Markup Assistant don't work.
When I try add item in "Citation Extraction Services" or "Citation Database Connectors" I receive information, that "All available transformations have already been added. Please click 'Cancel' to return to the setup page", and in the tables is "No items". In previous version I had items: WorldCat and ISBNdb, and now I have nothing.
Also, when I try add references for published article (e.g. Home > User > Editor > Submissions > #107 > References) I receive info "Please ask your journal manager to add at least one citation extraction service before you can use the citation markup assistant".
Please for help :-)
Posts: 7
Joined: Sun Sep 30, 2012 7:32 am

Return to OJS Technical Support

Who is online

Users browsing this forum: Google [Bot] and 4 guests