OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Comments under the article

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Comments under the article

Postby aidanfindlater » Wed Nov 29, 2006 5:01 pm

I'm trying to get full comments displayed under the article abstract (in article/article.tpl). I more or less copied comment/comments.tpl (which works just fine), but it's not displaying the "grandchildren".

Viewing the comments normally shows child comments just fine, but when viewed in the article, they disappear (i.e. only the first-level of comments show, without any indication that they have children themselves).

What am I doing wrong?

-Aidan
aidanfindlater
 
Posts: 5
Joined: Sat Sep 23, 2006 1:35 pm

Postby aidanfindlater » Wed Nov 29, 2006 5:09 pm

I just noticed that the "No reader comments have been posted." text does not appear either.
aidanfindlater
 
Posts: 5
Joined: Sat Sep 23, 2006 1:35 pm

Postby aidanfindlater » Thu Nov 30, 2006 2:39 pm

I've decided to go with flat comments -- remove all (easy) ways to post a "reply" to a comment. This sidesteps the problem altogether.
aidanfindlater
 
Posts: 5
Joined: Sat Sep 23, 2006 1:35 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Bing [Bot] and 1 guest