OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



OJS not sending any Emails

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

OJS not sending any Emails

Postby ubaiddev » Thu Oct 31, 2013 4:09 am

Dear Team,

I am not receiving any emails through OJS like Emails from Authors and when ever author submit new submission.

my site link is: lifescienceglobal.com/pms

please let me know if you need any other info.


Thanks
ubaiddev
 
Posts: 27
Joined: Mon Apr 08, 2013 1:35 am

Re: OJS not sending any Emails

Postby JasonNugent » Thu Oct 31, 2013 9:37 am

Hi ubaiddev,

Have you looked in your server email log to see if the messages are being sent out? What about the spam/junk folders on the servers that are receiving them?

Regards,
Jason
JasonNugent
Site Admin
 
Posts: 894
Joined: Tue Jan 10, 2006 6:20 am


Return to OJS Technical Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 3 guests