OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Troubles to work HTML panel editor

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Troubles to work HTML panel editor

Postby marcopena » Mon Oct 28, 2013 9:42 pm

Dear PKP Team

A colleague installed the OJS package, in a sub-domain (http://reps.asppr.net/ojs/index.php/reps). I work very well after that, I included information and some more topics in HTML editor panel, but some days later, I can not see this panel (in all of sites of the journal with this function)

Image

And when I click this site appears: 500 Internal server error (image attached).

Image

Please, you can help me to fix this problem?

Best regards and thank you,

Marco Peña
Psychologist
Attachments
Captura de pantalla 2013-10-26 a la(s) 20.14.37.png
Captura de pantalla 2013-10-26 a la(s) 20.14.37.png (277.8 KiB) Viewed 492 times
Captura de pantalla 2013-10-26 a la(s) 20.15.24.png
Captura de pantalla 2013-10-26 a la(s) 20.15.24.png (75.16 KiB) Viewed 492 times
marcopena
 
Posts: 1
Joined: Thu Jun 20, 2013 4:52 am

Re: Troubles to work HTML panel editor

Postby MichaelThessel » Tue Oct 29, 2013 4:46 pm

Hi Marco,

Looks like you changed your public_files_dir config variable after the installation. TinyMCE caches its settings in a gzip file in the cache directory. Could you please delete all .gz files in the cache directory? This should fix your problem.

Cheers,

Michael
MichaelThessel
 
Posts: 10
Joined: Fri Mar 22, 2013 9:56 am


Return to OJS Technical Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 1 guest