OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Problemas con el correo y las imágenes

Foro de soporte en español de Public Knowledge Project.

Moderators: jmacgreg, vlilloh

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Problemas con el correo y las imágenes

Postby hmerino » Wed Oct 02, 2013 12:25 pm

Estimados foristas:

Ojalá puedan ayudarnos a resolver este problema. Abrimos un portal de revistas con el OJS, primero en calidad de prueba, y después lo abrimos al público y cambiamos el dominio (antes era http://148.226.9.19/ojs/index.php/cpue y ahora es http://revistas.uv.mx). El problema es que, al hacer este último cambio, dejó de funcionar tanto el correo (notificaciones, acuses de recibo, todo) como algunas imágenes, que aparecen como vínculos rotos. Antes de hacer el cambio de dominio ambos aspectos funcionaban a la perfección.

En cuanto al correo, no tengo la menor idea de qué pudo desconfigurarse para que ya no funcionara.

En cuanto a las imágenes, el problema es con las que se suben desde las ventanas donde se puede acceder al código en HTML, pues las manda a una ruta como esta: http://revistas.uv.mx/ojs/public/site/i ... /cpu35.jpg, pero aparece como si el vínculo estuviera roto. Las imágenes que se suben haciendo clic en el botón Examinar y luego en el botón Subir, y que el sistema aloja en http://revistas.uv.mx/public/journals/6/, se ven sin ningún problema.

Ojalá pudieran ayudarme a resolver estos dos problemas, pues debido a ellos no estamos aprovechando al 100% el potencial de la revista.
hmerino
 
Posts: 1
Joined: Wed Oct 02, 2013 12:06 pm

Return to PKP Soporte en Español

Who is online

Users browsing this forum: No registered users and 0 guests