OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Problems sending prepared emails

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Problems sending prepared emails

Postby jamglas » Wed Sep 11, 2013 12:22 pm

I have a problem I have not come across before, I am having trouble sending requests for review using OJS - this is the message I get when it fails:

There was an error sending this email. Please check your PHP error log for more information.

Can anyone help ? :oops:
jamglas
 
Posts: 11
Joined: Wed Nov 09, 2011 5:32 am

Re: Problems sending prepared emails

Postby asmecher » Wed Sep 11, 2013 12:43 pm

Hi jamglas,

Forgive me for asking the obvious question -- but have you checked your PHP error log for more information?

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Re: Problems sending prepared emails

Postby jamglas » Thu Sep 12, 2013 1:27 am

Thanks Alec,

I have never had to do that - where do I find it?
jamglas
 
Posts: 11
Joined: Wed Nov 09, 2011 5:32 am

Re: Problems sending prepared emails

Postby asmecher » Thu Sep 12, 2013 8:50 am

Hi jamglas,

That's dependent on your server configuration and e.g. whether you're on a shared host. If you're on a shared host, they should have documentation about this in their knowledge base; if it's e.g. a university server, you may need to ask your administrator. If it's your own server, then it'll probably be somewhere in /var/log (for *NIX servers).

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Re: Problems sending prepared emails

Postby jamglas » Thu Sep 12, 2013 12:18 pm

Thank you for the reply, the journal I edit is on a university server So, guess I need to contact them. I hope this is nothing serious as I have a pile of correspondence with authors and reviewers waiting.
jamglas
 
Posts: 11
Joined: Wed Nov 09, 2011 5:32 am

Re: Problems sending prepared emails

Postby jamglas » Fri Sep 13, 2013 2:32 am

Now sorted it appears, thanks for replies... :D
jamglas
 
Posts: 11
Joined: Wed Nov 09, 2011 5:32 am


Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests