OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



"ENROLL AN EXISTING USER" Error afer installing to OJS 2.4.2

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

"ENROLL AN EXISTING USER" Error afer installing to OJS 2.4.2

Postby toprak » Tue Aug 27, 2013 3:57 am

I installed OJS 2.4.2 (full package install) and "ENROLL AN EXISTING USER" was working at the beginning. But now I can not assign different roles to users When I log in as journal manager.

"ENROLL AN EXISTING USER" does not work now.

When click on "ENROLL AN EXISTING USER" under All Enrolled Users it goes to a blank page "...manager/enrollSearch?path="
When click on "ENROLL AN EXISTING USER" under Editors it goes to a blank page "...manager/enrollSearch/256"
When click on "ENROLL AN EXISTING USER" under Sectin Editors it goes to a blank page "...manager/enrollSearch/512"
When click on "ENROLL AN EXISTING USER" under Reviewers it goes to a blank page "...manager/enrollSearch/4096"
Whan click on "Enroll a User from this Site in this Journal" it goes to a blank page "...manager/enrollSearch"

also

I can not see the "System Information" page under Administrative Functions.
When click on "system information" it goes to a blank page "...index.php/index/admin/systemInfo"

Regards, toprak
toprak
 
Posts: 2
Joined: Thu Mar 26, 2009 6:07 am

Re: "ENROLL AN EXISTING USER" Error afer installing to OJS 2

Postby JasonNugent » Tue Aug 27, 2013 7:47 am

Hi toprak,

Any errors in your Apache or PHP logs? Blank pages are usually a PHP error or possibly a permissions error on a template or a directory.

Regards,
Jason
JasonNugent
Site Admin
 
Posts: 877
Joined: Tue Jan 10, 2006 6:20 am

Re: "ENROLL AN EXISTING USER" Error afer installing to OJS 2

Postby toprak » Wed Aug 28, 2013 3:36 am

Hi JasonNugent,

After your message I uploaded files under "../templates/manager/people" again. Now it works.

Thanks a lot.
toprak
 
Posts: 2
Joined: Thu Mar 26, 2009 6:07 am


Return to OJS Technical Support

Who is online

Users browsing this forum: Bing [Bot], rgillis, Yahoo [Bot] and 3 guests