OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Browser issues

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Browser issues

Postby aesmith » Tue May 07, 2013 9:56 pm

Hi

Just populating our journal site and have requested contents be displayed on front page by ticking box in setup the look. Our contents appear on front page when viewing in Firefox but not Explorer 8. Help appreciated! Angela
aesmith
 
Posts: 2
Joined: Tue May 07, 2013 9:49 pm

Re: Browser issues

Postby asmecher » Wed Aug 28, 2013 8:09 am

Hi Angela,

This often happens if you copy/paste from a Microsoft application into the setup pages -- Microsoft often hides codes in the content that IE then fails to interpret. Use the "view source" buttons on the setup fields that support rich content to see if these codes exist; they're embedded in HTML comments. It's not hard to remove them by hand once they're identified.

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm


Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: Bing [Bot] and 1 guest