OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



jbimages don't recognize uploaded images

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

jbimages don't recognize uploaded images

Postby roscao » Wed Mar 20, 2013 3:18 am

Hello.
Two months ago, I have upgraded my ojs to version 2.3.8 and since then I cannot upload images to main page. For example, in step 5 of journal setup,
at step 5.2 "Journal Homepage Content"/Additional Content I am trying to put some additional logos and when I press the button Upload an image/Manage your uploaded images the jbimages plugin don'ty recognize any of my logo pictures uploaded in the public directory (see attachment).
[img]
Screenshot.png
[/img]
The permission of public dir is set to 755.
Please help.
Thank you,
Bogdan
Attachments
Screenshot.png
Screenshot.png (29.53 KiB) Viewed 566 times
roscao
 
Posts: 3
Joined: Wed Aug 08, 2012 1:30 am

Re: jbimages don't recognize uploaded images

Postby roscao » Sat Mar 23, 2013 7:33 am

I have solved my problem by editing the HTML.
roscao
 
Posts: 3
Joined: Wed Aug 08, 2012 1:30 am


Return to OJS Technical Support

Who is online

Users browsing this forum: nef and 4 guests