OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Firefox Mozilla vs. IExplorer

Foro de soporte en español de Public Knowledge Project.

Moderators: jmacgreg, vlilloh

Forum rules
PKP se complace de proporcionar un foro dedicado a nuestros usuarios de habla española en todo el mundo.

Por favor, sea libre de hablar de cualquier aspecto acerca de Open Journal Systems; Open Conference Systems; Open Monograph Press; Open Harvester Systems; and Lemon8-XML; en este foro en español.

Tenga en cuenta que este foro está moderado por la comunidad, y no gestionado directamente por el equipo de desarrollo de PKP, aunque participen de vez en cuando.

Firefox Mozilla vs. IExplorer

Postby Nestorpkp » Mon Jan 28, 2013 7:54 pm

Estimados colisteros PKP
Me estoy aventurando a administrar una nueva revista electrónica y he identificado lo valioso que es pertenecer a este foro. Nutrida realimentación de los expertos para los novatos y los no tan novatos.
He tratado de localizar en el foro el tema que les presento, sin resultados. Espero que quien domine este foro pueda colocar mi tema en donde corresponda.
************************************************************************************
Como comento en el título del asunto, mi preocupación es tema de navegador. Resulta que desde la configuración de la revista, al hacer un cambio (por ejemplo, insertar nuevo editor) desde FireFox Mozilla, el sistema muestra página en blanco al pinchar en el botón de enviar . Por más tiempo que espero, no indica cosa alguna de movimiento o corrida. Aparentemente se soluciona dando un refresh a la página. Obviamente, el sistema declara ... "Para mostrar esta página, Firefox necesita enviar información que repetirá cualquier acción (como una búsqueda o una confirmación de compra) realizada anteriormente."
Una vez aceptado el re envío de información, se despliega la advertencia "Firefox previno que esta página se redireccionara...." pincho en el botón y continua.
Una vez aceptado lo anterior, todo aparentemente solucionado. Pero... duplica el registro!!! Igual me ha sucedido al subir una imagen anexa al artículo, lo duplica. Lo de menos es eliminar lo duplicado, para eso son los privilegios del administrador. Pero esto de la página en blanco sucede incluso al logear (como administrador, usuario, editor, etc). Es decir, he intentado ingresar como posible publicador y resulta que al cumplir paso a paso, el sistema hace lo mismo: página en blanco. Esto desorienta a mis potenciales autores, lo he probado en otra máquina y lo mismo. Sin embargo, lo anterior no sucedo con IExplorer.
Leyendo algunas de las respuestas sobre el tema, con otro problema, veo que recomiendan hacer la prueba con uno de los ejemplos de PKP. Si me voy a http://pkp.sfu.ca/ojs/demo/present/inde ... e/view/216
y, por ejemplo, cambio el idioma... con FireFox sale pantalla en blanco y no me deja continuar de forma regular, a menos que de el refresh. Por el contrario, desde IExplorer no hay problema alguno.
Son mis máquinas? Ambas están configuradas igual.
De antemano agradeceré su sabia respuesta.
Nestorpkp
 
Posts: 1
Joined: Mon Jan 28, 2013 7:30 pm

Return to PKP Soporte en Español

Who is online

Users browsing this forum: No registered users and 2 guests

cron