OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



emails sent from site not received

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
This forum is meant for general questions about the usability of OJS from an everyday user's perspective: journal managers, authors, and editors are welcome to post questions here, as are librarians and other support staff. We welcome general questions about the role of OJS and how the workflow works, as well as specific function- or user-related questions.

What to do if you have general, workflow or usability questions about OJS:

1. Read the documentation. We've written documentation to cover from OJS basics to system administration and code development, and we encourage you to read it.

2. take a look at the tutorials. We will continue to add tutorials covering OJS basics as time goes on.

3. Post a question. Questions are always welcome here, but if it's a technical question you should probably post to the OJS Technical Support subforum; if you have a development question, try the OJS Development subforum.

emails sent from site not received

Postby kellygrossjstae » Wed Jan 16, 2013 2:35 pm

About half of the reviewer assignment emails were not received by our reviewers. Any ideas why? It seems that for some of our reviewers that their email limited file size, but this is not the case for all the reviews as some of the submissions are quite small.
It just makes us very nervous about emailing through the website.
kellygrossjstae
 
Posts: 3
Joined: Wed Jan 16, 2013 2:26 pm

Re: emails sent from site not received

Postby vgabler » Thu Jan 17, 2013 12:44 pm

Hi,

For many of our journals, the editorial staff has often forgotten that after selecting a reviewer, they need to click on the e-mail icon to actually send the e-mail. You may want to check with those performing this action to verify that they are completing this step.

If the action of sending the e-mail has been completed, does it show up in the article record's history as a sent e-mail? If it is showing up as a sent e-mail but is not being received by the recipients, there is also a possibility that there is a problem with their e-mail client. Knowing more about what's happening will be very helpful for resolving your issue.

All best,
Vanessa Gabler
vgabler
 
Posts: 91
Joined: Thu Feb 18, 2010 1:22 pm

Re: emails sent from site not received

Postby kellygrossjstae » Fri Jan 18, 2013 4:04 pm

The emails are showing up in the history, but we have many people who are not receiving them. It seems hit and miss, for instance we had a reviewer receive one request but not the other. We had some reviewers receive two or three requests and some reviewers receive none. All of the emails are in the history. For a few people we did find that their email system had rejected files because they were too big. However, this was not the case for everyone.
kellygrossjstae
 
Posts: 3
Joined: Wed Jan 16, 2013 2:26 pm

Re: emails sent from site not received

Postby asmecher » Fri Jan 18, 2013 4:35 pm

Hi kellygrossjstae & all,

Bug #8085 might be relevant; if emails are getting snagged because of Sender Policy Framework implementations, it may help to solve that. We'll be testing this a little further and writing up patches for existing releases of OJS (2.3.x and 2.4.x); if you're interested in trying this, sign up to be CC'd on the bug entry for when those patches are available.

Cheers,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 8345
Joined: Wed Aug 10, 2005 12:56 pm


Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: No registered users and 0 guests