OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



OCS CUSTOM review form issue

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
What to do if you have a technical problem with OCS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved. Please note that this FAQ is OJS-centric, but most issues are applicable to both platforms.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OCS Conference Support and Discussion subforum; if you have a development question, try the OCS Development subforum.

OCS CUSTOM review form issue

Postby giovannivosloo » Fri Sep 21, 2012 1:56 am

Hi everyone,

I work for AOSIS in Cape Town, South Africa and we have plenty of PKP sites. I have found a problem that is causing some issues with our clients. So see below for the issues.

We create custom review forms on the site and then the reviewers use them for reviews. No problem there...

The review is then handed tot he Author and he must look at the review to ether make changes or see comments, BUT when the Author wants to view the review... there are no reviews that he can see. ( The review is there, just does not show to the Author). Now I know that you can notify the Author and then pull the review into the mail, but when we do this it makes a heading int he mail for "Reviewer A" and then nothing is pulled into the e-mail.

There was a similar issue on OJS and they fixed it there, but not on OCS. The sites are running on OCS 2.3.3.1

Here are the links to the forums posts on the OJS issues

viewtopic.php?f=2&t=4456
http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=3669


Any and all information regarding this issues will be very much appreciated.
giovannivosloo
 
Posts: 3
Joined: Fri Sep 21, 2012 1:38 am

Return to OCS Technical Support

Who is online

Users browsing this forum: Google [Bot] and 2 guests