OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Edit metafdata Error processing this form

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Edit metafdata Error processing this form

Postby keir » Thu Sep 13, 2012 10:06 pm

When trying to edit a meta data item
The title and abstract appears blank and I want to put something in them. if I try to enter something into the title and abstract, then click save
The title and Abstract are erased and
i get an error Error processing this form
Please enter the title of your article. (English)
Please enter the abstract of your article. (English)

The web log shows no errors.

if i put it in debug mode the web page elicits a number of SQL select statements on to the web page that all seem innocuous.
Although display_errors is off debug on mode send stack output to the web pages
( Not desirable to do this for long since this is production )
The web log fills with errors about "headers already sent" complains about adodb.inc.php which other PKP blogs suggests is because the output is already being put on the web page and is a "cosmetic error".
This problem isn't apparent for all submissions and is only a problem for older submissions.

How do you get all debug sent to the web log only, not the screen (display_errors is off) and
what can I do about getting the metadata edit to work.
keir
 
Posts: 19
Joined: Sun Aug 12, 2012 9:43 pm

Return to OJS Technical Support

Who is online

Users browsing this forum: No registered users and 3 guests

cron